Avius puhelimien yhteensopivuudet ja vaatimukset

Puhelimien vaatimukset ovat seuraavat:

Android puhelimet: Ultracom Avius vaatii mobiililaitteelta Bluetooth Low Energy (BLE) tuen ja vähintään Android käyttöjärjestelmäversion 5.0 (Lollipop).

Apple puhelimet: Ultracom Avius vaatii mobiililaitteelta Bluetooth Low Energy (BLE) tuen ja vähintään Apple iOS käyttöjärjestelmäversion 8.0.

Seuraavissa puhelinmalleissa on havaittu yhteensopivuusongelmia puhelimen yhdistämisessä Ultracom Avius isäntälaitteeseen:

  • Oukitel (kaikki mallit)
  • Blackview (kaikki mallit)
  • Asus Zenfone mallisto
  • LG G7 ThinQ
  • Cat S31


Ongelmat voivat esiintyä yhteyskatkoina, yhteyden muodostamisen hitautena tai yhteyttä ei saada ollenkaan.



Oliko tästä vastauksesta apua? Kyllä Ei

Send feedback
Sorry we couldn't be helpful. Help us improve this article with your feedback.